Oops! There was a problem playing this video.

classic Classic list List threaded Threaded
18 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Oops! There was a problem playing this video.

Young Mister Grace
Administrator
Oops! There was a problem playing this video.

Anyone else getting this error message on the blog?
You've all done vey well!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Legsfan
I tried the videos on the home page and they seem to be working fine.
Legsfan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

The Rubberband Man
In reply to this post by Young Mister Grace
Young Mister Grace wrote
Oops! There was a problem playing this video.

Anyone else getting this error message on the blog?
All working for me, YMG.
You maybe need you check you have the latest Adobe Flash Player version installed on your PC or something like that.
All bound for Lulu Land
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Young Mister Grace
Administrator
Only me then. That's a relief.

Now I'll just have to track down the source of my problem...
You've all done vey well!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

RYAN
Administrator
In reply to this post by Young Mister Grace
Young Mister Grace wrote
Oops! There was a problem playing this video.

Anyone else getting this error message on the blog?
No the videos wont play for me either. Same message as you YMG.
RYAN
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Legsfan
What videos are you trying?
Legsfan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

RYAN
Administrator
The problem appears to be with one specific player. Not quite sure the name of it, but on the first page of the blog `Heart Of Glass` & `Promised Land` are two. The only way the video will play is by clicking the `pop-out` icon in the top right hand corner. Though its not the end of the world as i have all the videos anyway.
RYAN
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

RYAN
Administrator
In reply to this post by Young Mister Grace
YMG, it reminds me of the bad old days of Videobam, now there was an old chestnut from the early days of OFTDs !
RYAN
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

The Rubberband Man
I checked again with the two vids you're having the problem with, `Heart Of Glass` & `Promised Land`, and both play ok for me.
All bound for Lulu Land
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Legsfan
In reply to this post by RYAN
Both videos work fine for me through the website. That is the Google Drive player which is different from other file hosting sites because the file is direct from YMG's Google Drive. It's strange why it is not working
Legsfan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

RYAN
Administrator
Even stranger that the two administrators are having the problem ! I must stress its only on that particular player, the rest work fine, and like i say, they play if you click the pop-out icon in the top right hand corner.


RYAN
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Legsfan
This is what I get


Have you tried a different browser?
Legsfan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

RYAN
Administrator
Legsfan wrote
Have you tried a different browser?
No because im not really that bothered. Like i say i have all the routines on my hard drive, and also they are available on other platforms like DM & YT. All im saying is that its not only YMG who cant get them to work.
RYAN
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Legsfan
I think I have gotten to the bottom of the issue. The videos play on my desktop PC, but not on my mobile devices, so it could be something to do with the file hosting site not working on mobile devices, so should be fixed soon (hopefully).
Legsfan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

VintageVideos
I have the same problem on my desktop PC but only if I use Firefox and only if I try to play the embedded video. If I click the icon in the upper right corner to go to the google drive site, the video will play. With Microsoft Edge the embedded video plays.
I lay on the lilo till I'm lobster red
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

Legsfan
I use Firefox and it works fine for me, so it isn't just mobile devices then. It's a mystery why this has happened to some people. Hopefully it works again soon.
Legsfan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

VintageVideos
It seems this is a known issue with Google, and they've been working on a fix for months now...

https://productforums.google.com/forum/#!topic/google-education/zUDQHEBSXpA
https://productforums.google.com/forum/#!topic/google-education/4r-3FZgeYZI
https://productforums.google.com/forum/#!topic/drive/7GYTFjj0_wo

The workaround is to click on the icon like Ryan said. There is no real solution yet.
I lay on the lilo till I'm lobster red
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Oops! There was a problem playing this video.

CoffeeThing
I get this sort of error seemingly randomly and have always put it down to using a pad much of the time.
This week, I are mostly be watching ToTP and drinking coffee
Loading...